Announcement

Collapse
No announcement yet.

January Challenge

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wanted to

    at least add my layout to the gallery ( I got in to this january challenge waaaayyyy to late,.....hopefully better next month........and I dont even know how to make a template...)
    but my layout wont upload to the gallery
    and I made it small
    its 480 by 480 and only 173 kb
    so would think no probs, even my daisy layout was bigger (i think) but
    i keep ending up with just a blank white page

    will figure it out
    but had to say that I love the collors of this months challenge
    I knew right away wich photo to pick

    so I am ready to go for next month

    take care all

    Comment


    • Originally posted by lila2002 View Post
      at least add my layout to the gallery ( I got in to this january challenge waaaayyyy to late,.....hopefully better next month........and I dont even know how to make a template...)
      but my layout wont upload to the gallery
      and I made it small
      its 480 by 480 and only 173 kb
      so would think no probs, even my daisy layout was bigger (i think) but
      i keep ending up with just a blank white page

      will figure it out
      but had to say that I love the collors of this months challenge
      I knew right away wich photo to pick

      so I am ready to go for next month

      take care all
      If you are seeing blank white pages after uploading as a template, then you probably left the box checked that says "remove photos". Your paper is in as a photo so it is removed as well as the picture. You need to re-do it and uncheck that box. This will however make your layout larger again. So you may have to play with the sizes again. That is the same trouble everyone had including me.
      [SIGPIC][SIGPIC][IMG]

      Comment


      • huh??

        but I uploaded my other page just fine,..well ok the first one came out funny, but found out that the 'save as' settings in PSE were set really really low. so after changing that and reducing the size of the page to less than 200 kb ( it think) i uploaded it to my own gallery and its there. Now wanted to do the same with this new page but .............pfffffffffffft nothing..

        ??? ???

        am going to try this again
        Oh and were is this checkbox then?

        Comment


        • When you click on "export template" a box comes up. Right underneath the template name is the box that says "remove photos". The box is checked when it opens. Try unchecking it. Hope this works for you.
          [SIGPIC][SIGPIC][IMG]

          Comment

          Working...
          X