Announcement

Collapse
No announcement yet.

Problems with VISTA-HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with VISTA-HELP!

    Okay, here is the deal! I have a tool bar on the bottom that says "Trusted sited/Protected Mode: off" I have to keep double clicking on it to open sites. It is some kind of internet security thing. WELL, I thought it was the Norton that came with the computer, so I uninstalled Norton. That blasted thing will not go away and it is interfering with everything I am doing. I am having problems downloading etc. In other words, I can not download pics, kits, templates etc. I HATE THIS!!!!! I have looked all over control panel for a FIX but I think I made the problem worse.

    Can anyone explain what the heck this is and most importantly, how to get rid of it?????
    sigpic OWNER OF THE B&B in SCRAPSVILLE

    My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
    !


    nie

  • #2
    Is it a firewall.I hate Vista.
    sigpic
    My Buddies -- Sue, Smiles, Jazzereal, Eng, Crops, Terry & Wolvsie35 , Onie, Marion, Jenna's Mommy, All My Memories, Winnie49, Tiffanys Scraps, Grannywin,emst



    Comment


    • #3
      Originally posted by OnieRN View Post
      Okay, here is the deal! I have a tool bar on the bottom that says "Trusted sited/Protected Mode: off" I have to keep double clicking on it to open sites. It is some kind of internet security thing. WELL, I thought it was the Norton that came with the computer, so I uninstalled Norton. That blasted thing will not go away and it is interfering with everything I am doing. I am having problems downloading etc. In other words, I can not download pics, kits, templates etc. I HATE THIS!!!!! I have looked all over control panel for a FIX but I think I made the problem worse.

      Can anyone explain what the heck this is and most importantly, how to get rid of it?????
      Mine says "internet/protected mode: on". If you double click those words you can change your security settings to be on" from the next window that open with a click. I don't know if that fixes your problem or not.
      My buddy is GrannyWin.
      My sister, my friend, Laurie016. My daughter, mortonmomof2.

      Comment


      • #4
        Originally posted by KPierce View Post
        Mine says "internet/protected mode: on". If you double click those words you can change your security settings to be on" from the next window that open with a click. I don't know if that fixes your problem or not.
        I figured out that I can double click it but I'm having to do that with EVERY page and EVERY site. That is too much trouble to deal with. There must we something we can do to get rid of that crap! I can not even download!!!!
        sigpic OWNER OF THE B&B in SCRAPSVILLE

        My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
        !


        nie

        Comment


        • #5
          Onie sorry I don't have vista. I know how frustrating that can be!! Crops has Vista-hopefully she will see this and help you out. Sorry friend.

          My Buddies are Marion, Kimbob, Jazziel (RIP), Wolvsie35, Crops2dawn, Makeyesup, Kazr, Moonfairy, Moonlightpearl, and scrappyaggie48

          Comment


          • #6
            Originally posted by OnieRN View Post
            I figured out that I can double click it but I'm having to do that with EVERY page and EVERY site. That is too much trouble to deal with. There must we something we can do to get rid of that crap! I can not even download!!!!
            Did you make the change permanent when you double clicked? There is a place on the window that opens to click and make the change permanent then apply and OK. Then you have to reboot.

            Also, my internet security is set to Med/High. When you look at "Custom Level" the settings for download of images and files is enabled on my computer. That is about 1/2 way down the list.
            Last edited by KPierce; 10-08-2008, 06:31 PM.
            My buddy is GrannyWin.
            My sister, my friend, Laurie016. My daughter, mortonmomof2.

            Comment


            • #7
              Sorry Onie, but I think you cant get rid of it, its there to protect your computer.... Mine is like KP's...its set...Protected Mode: On when you double click it, make sure you select a zone...(blue world) Internet, I have mine set at low...dont know why, but I havent had any problems with that setting. Also make sure enable protected Mode is checked, then reboot your computer... If that doesnt work, un check the protection mode and reboot again, who knows maybe that will get rid of it...but I am not sure, as I have never did that....let us know, ok?

              My Buddies: Jazz, Smile, Sue, Eng and Eye "CHILLS", Poppabob, PKdoll, Onie, Pickngrin

              Comment


              • #8
                Vista Firewall

                You have my sympathy. I too have Vista and am looking into having it taken off my computer and replacing it with XP. However, to get around your problem, click on start, then go to Control Panel and look under Security. Click on "allow program through Windows Firewall". This is where you set up your firewall. First check the General tab to see if the "On" is checked and if the block all connections is checked. You don't want to block all connections. Go to the Exceptions tab and check off all the programs you use that you don't want blocked and save those settings. You must be logged on as Administrator to make these changes.

                I hope this helps and solves your problem.

                Comment


                • #9
                  I don't think I would recommend setting the internet security to low. Mine is set to Med/High and I can download anything I want to download with no problem.
                  My buddy is GrannyWin.
                  My sister, my friend, Laurie016. My daughter, mortonmomof2.

                  Comment


                  • #10
                    Same here. I am running Vista without any problems. The only thing I turned off is the user account control. That thing is a pain in the you-know-what.

                    Comment


                    • #11
                      Originally posted by KPierce View Post
                      I don't think I would recommend setting the internet security to low. Mine is set to Med/High and I can download anything I want to download with no problem.

                      Its not something that I did, it was just set that way when I got it and I havent changed it. As I said I havent had any problems, but rest assured if I encounter any problems I will change it. And yes I am a download junkie... and still havent had any problems.


                      Marion, what do you mean user account???

                      My Buddies: Jazz, Smile, Sue, Eng and Eye "CHILLS", Poppabob, PKdoll, Onie, Pickngrin

                      Comment

                      Working...
                      X