Announcement

Collapse
No announcement yet.

Using SBM with Vista

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using SBM with Vista

    I just got a new computer with Windows Vista, and while SBM seems to work, when I go to add an embellishment to a scrapbook, many times the thumbnails are missing, or cut off, almost like the image is too large for the thumbnail space. Did I do something wrong when installing? I had SBM on my old computer, and just used the CD to install this one. Did I miss a critical step by not downloading again??? Thanks, Kimberly

  • #2
    I changed to vista, and have not had any problems so far, (I actually run the program from my external drive), so I don't know if this is why I don't have any problems. I am sure that there are a few people in here that run vista. Sorry I'm not any help.......but i am sure someone will be along shortly with an answer for you



    My buddies are Angelwithin, omajo, babylicious36, all my memories. and Angle

    Comment


    • #3
      I also use Vista now and realize that the thumbnail are cutt off at the buttom, but it works ok when you use it in SBM.
      Yes we need an expert explanation for this. thanks !!

      My buddies: Nanwu, Moonlightpearl

      Comment


      • #4
        Think I solved the problem

        After lurking around the posts here, I saw someone mention to check which version I had. It turns out I was running a much older edition. Apparently, I didn't think to do the updates after installing. Now, it seems to be working A-OK!!! Thanks Everyone!! Kimberly

        Comment


        • #5
          glad you got it all sorted



          My buddies are Angelwithin, omajo, babylicious36, all my memories. and Angle

          Comment


          • #6
            Originally posted by nanwu View Post
            I changed to vista, and have not had any problems so far, (I actually run the program from my external drive), so I don't know if this is why I don't have any problems. I am sure that there are a few people in here that run vista. Sorry I'm not any help.......but i am sure someone will be along shortly with an answer for you
            Hey Nanwu, Are you saying that you do not have the SBM program on your c: drive but is on an external instead?
            sigpic OWNER OF THE B&B in SCRAPSVILLE

            My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
            !


            nie

            Comment

            Working...
            X