No announcement yet.

Help Please - can't insert anything

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Please - can't insert anything

    Hi, I am having some BIG trouble.... I can't upload anything into scrapbook max, photos, embellishments, nothing! it started off just every now & then, now its all the time. I click on the icon to upload something, say a photo, it takes me to my pictures directory then I can't select anything & every second scroll down everything in the folder disappears!! I know this sounds really weird, has anyone else experienced this problem or have a solution PLEASE?
    Scrapbook Max is the only program I am experiencing this problem with.
    The only thing I could think of was that I have recently changed computers and am now on vista, but I see on other forums that everyone else has no problems.?

  • #2
    i'm bumping this up so the techies see it...hope you get some help soon xx

    An Exclusive Scrapbook Max designer
    , Check out my store

    "If you look around and think the world is missing something, it is probably the gift you were supposed to be bringing."


    • #3
      Can you still click and drag items into it?

      If you've never tried it before, have your scrapbook pulled up in MAX. Open the folder your picture/background/embellishment is in (outside of SBM). Then click on the item you want, hold the mouse button down, and drag it over into MAX. If you're looking for things that came with your SBM program, they'll be in your program files\scrapbookMAX\gallery\images folder.

      I'm not really a techie, but this might be a workaround so you can keep scrapping until one of them can help you with the problem.

      One techie-like suggestion would be to try uninstalling and then reinstalling the program. Your work will still be there when you reinstall.

      Good luck!
      Lori in Tennessee
      Scrappin' since November 2007

      Life is not about waiting for the storms to pass. It is about learning to dance in the rain.

      My Buddy is Ryansmom66.


      • #4
        thanks TNLori, I've never done the click & drag before, this works! at least now I can keep scrapping until the techs give me a solution. thanks again


        • #5
          Hello KD77!

          Couple of questions to help troubleshoot:

          -Does this happen with photos only? Or do you experience the same issue with content?

          - Have you installed the content pack (in addition to the software?)

          - Are you receiving an error message of any kind? What exactly does it say? What steps were you doing at the time of the appearance of the message?

          - Try uninstalling and then reinstalling the software - does this resolve the issue?

          Please let us know so that we can try to help you further!



          • #6
            Hi Karin, answers to your questions
            no it doesn't only happen with photos,
            yes I have installed the content pack as well
            there is no error message,
            have tried uninstalling & reinstalling & did not resolve