Announcement

Collapse
No announcement yet.

I really need help with Vista & SBM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I really need help with Vista & SBM

    Hi. I have Vista. I have an administrator account. I have logged into that admin account and tried to install the latest version of SBM. I stopped the autoplay, browsed for install on the disk, right clicked it to "run as admin" and installed the program. However, it is still not working correctly. It says "SBM has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". There never is. It just closes the program and I have to reopen it all for the same results. I have tried all variations of installing this program, always in the admin account (since that is the only account on the computer right now). It never asks me to give a password for the admin account during install, since I am already logged in as the admin. I have used the autoplay to install, I have run without the autoplay, etc etc. How do I get this installed so I can use it????? I really need step by step instructions at this point. Thank you Lisa

  • #2
    I am not sure, I have vista and I don't have that problem. You may want to send a private message to Desmond, our resident expert.

    Comment


    • #3
      This has happened to me also on vista,, thankfully I can use another computer,,with xp,, both versions of my Scrapbook Max do this on vista,:O((((
      So I am also Interested to hear what the problem might be,,

      Comment


      • #4
        I have Vista and I didn't have this problem.

        Hmmm...last time I tried to send a private message to Desmond it didn't work. I don't think he accepts them. I think he just watches for problems and answers.
        My buddy is GrannyWin.
        My sister, my friend, Laurie016. My daughter, mortonmomof2.

        Comment


        • #5
          there is a download on the microsoft site, you'll need to know if you are using 32bit or 64bit , you can find this out by clickingon control panel and then click on systems it will tell you which you have then install the download for your system
          you do not have to restart your computer but I found that it will corect it faster if you do.
          Rachell

          Comment


          • #6
            I'm watching this thread with great interest too as I am "thinking" of buying anew puter with Vista but am anxious about potential problems with sbm

            Comment


            • #7
              Windows might close a program and then notify you if it determines that the program is either a security risk or incompatible with this version of Windows.

              When Windows closes a program because of a security risk, it is because some programs might use your computer's random access memory (RAM) in a way that could be exploited by a virus and harm your computer. Data Execution Prevention (DEP), a security feature of Windows, tracks how programs use memory. If DEP finds memory being used incorrectly, DEP will close the program and let you know. If you trust the program, you can add it to an exceptions list so that DEP won't close it, but you should first check with the manufacturer of the program to see if there is an updated, DEP-compatible version available.

              When Windows closes a program because of compatibility issues, it is because some programs could damage Windows if you try to run them. If Windows notices that an incompatible program might harm your computer (for example, by damaging important system files), Windows will close the program and notify you. Check with the manufacturer of the program to see if an update is available, or check Problem Reports and Solutions in Control Panel to see if a fix from Microsoft is available.
              Ok This is what it said when i looked it up to see why it closes,, So any Idea s to what we sould do,,I am sure it must be simple,, but I think it must be a compatability problem,, when the same programme runs fine on xp????

              Comment


              • #8
                Originally posted by letjesusreign View Post
                Hi. I have Vista. I have an administrator account. I have logged into that admin account and tried to install the latest version of SBM. I stopped the autoplay, browsed for install on the disk, right clicked it to "run as admin" and installed the program. However, it is still not working correctly. It says "SBM has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". There never is. It just closes the program and I have to reopen it all for the same results. I have tried all variations of installing this program, always in the admin account (since that is the only account on the computer right now). It never asks me to give a password for the admin account during install, since I am already logged in as the admin. I have used the autoplay to install, I have run without the autoplay, etc etc. How do I get this installed so I can use it????? I really need step by step instructions at this point. Thank you Lisa
                I do no tgo through admin.account and it works find.I have an account with password.
                sigpic
                My Buddies -- Sue, Smiles, Jazzereal, Eng, Crops, Terry & Wolvsie35 , Onie, Marion, Jenna's Mommy, All My Memories, Winnie49, Tiffanys Scraps, Grannywin,emst



                Comment


                • #9
                  Lilly do you have an anti-spyware program installed in your computer? if you do try running that for a while then after it scanned your whole system try rebooting your pc. Then try opening that file that always closes. And If you do not have that program go to this site : www.filehippo.com and download the lavasoftware also known as Adaware program. That particular program will help to take care of any spyware or malware that is hiding inside your system.

                  Comment


                  • #10
                    Thanks everyone for your help I will try all suggestions,, over the next couple of days, and see how i go,, But thanks So much, at least i can try something to fix this and its all from Your help:O)

                    Comment


                    • #11
                      The other thing you might try is using Scrapbook MAX! with nothing else running (including any anti-spyware / anti-virus programs).

                      1) Disconnect your computer from the internet (just to be safe)
                      2) Disable all anti-virus / anti-spyware programs
                      3) Run Scrapbook MAX! and try using it. If no problem occurs, there's a compatibility issue between it and one of the programs on your computer.

                      Please let me know how that works for you.

                      Desmond.

                      P.S. Regarding private messages -- I was getting too many PM's, so I turned that feature off for my account. Because I am not the only person who supports Scrapbook MAX!, and because new visitors to our forums cannot benefit from answers in a PM, PM's are not the ideal way to support Scrapbook MAX!. But don't worry, I'm still around here to answer questions when required -- as are other staff members.
                      Last edited by Desmond; 09-02-2008, 08:54 AM.
                      |

                      Comment

                      Working...
                      X