Announcement

Collapse
No announcement yet.

mh1 ~ Missing Template

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mh1 ~ Missing Template

    I've just installed a new template & kit.

    The template shows within my SBM templates folder but when I go to create a new scrabook it isn't showing within 'Select a Theme'.

    Can anyone help.... PLEASE!!!

  • #2
    I have had that happen and I would close the program and then open it again. See if that helps.

    Comment


    • #3
      Hello!

      When you say that you don't see it, do you see absolutely nothing related to the template in the Select a Theme page? Or do you see the template name, but no thumbnail image? If so, and you see the name with a blank space above, try clicking on the blank space to see if that opens the scrapbook.

      If the above isn't the case, try downloading it again and importing again to the templates folder.

      Was this a booster pack store order?

      Karin


      (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
      Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

      Comment


      • #4
        Originally posted by Marion View Post
        I have had that happen and I would close the program and then open it again. See if that helps.
        Thank you Marion BUT I've done that a few times & still nothing!!!

        Comment


        • #5
          Originally posted by Karin View Post
          Hello!

          When you say that you don't see it, do you see absolutely nothing related to the template in the Select a Theme page? Or do you see the template name, but no thumbnail image? If so, and you see the name with a blank space above, try clicking on the blank space to see if that opens the scrapbook.

          If the above isn't the case, try downloading it again and importing again to the templates folder.

          Was this a booster pack store order?

          Karin
          YES, new kit from the 'store' I've also tried to instal it twice.
          What next???

          Comment


          • #6
            Just tried it AGAIN and no sign WHATSOEVER in the 'select a theme'!!!!!!!!!!!!!!

            Comment

            Working...
            X