Announcement

Collapse
No announcement yet.

pictures flicker so I can not add to layout

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DAP
    started a topic pictures flicker so I can not add to layout

    pictures flicker so I can not add to layout

    All of my pictures flicker when I start to add to my layout page so I can not select a file. Has happened for 3 days. It basically destroys my program because it makes it useless without pictures. What do I do?

  • TannersScrappin'Momma
    replied
    Oh Happy Day! All morning, I've been asked to restart my computer because of a McAfee update. Finally got around to doing it and SBM seems to work perfectly (KNOCK ON WOOD!). How weird is all I can say. So, to anyone still having trouble: I've reinstalled (didn't work), updated SBM (didn't work) updated McAfee (that worked). Hope everyone else can find a solution to this problem.

    Now, can someone tell me how to stretch more hours out of a day for scrapbooking, please?!

    Leave a comment:


  • crawbabe
    replied
    I too have been having this problem with the flickering...its very annoying!! I have all my updates running Windows Vista.
    Its not only doing it to the SB Max kit graphics, but also my personal photos; when trying to select them. Problems just started about 6 or 7 months ago. Hope techs finds a solution for this. My favorite Scrap book program!

    Leave a comment:


  • TannersScrappin'Momma
    replied
    I'm glad so many of you have had this problem repaired. I just downloaded the update and it's slower than ever. I am so disappointed because I have bought so many kits and I absolutely love this program. I will keep trying and hoping that my computer finally comes through.

    Leave a comment:


  • Gotart
    replied
    I went into SBM today & the flicker was gone. I didn't do anything since the flicker started but I do have McAfee on that computer.

    Leave a comment:


  • DAP
    replied
    It worked. Thank you. I was finally able to finish my scrapbook.

    Leave a comment:


  • juliescraps
    replied
    It's one of the things that make you go hmm. I did not turn my McAfee off but my computer did some updates today and now the flicker seems to be gone. I hope it will last.

    Leave a comment:


  • ladybug3
    replied
    Thanks angelwithin. I was about to turn off my McAfee virus checker when new updates came through so I waited, then restarted my computer. SBM works properly now!!(I never did turn off McAfee) You may have FINALLY solved the flicker problem.

    Leave a comment:


  • angelwithin
    replied
    I wont use mcafee myself as it tends to over ride and block simple safe programs ....I use threatfire and malwarebytes (both free) ...threatfire updates as soon as you log in and I've found it a much better firewall than any other program

    maybe teccies know better why this happens with mcafee

    Leave a comment:


  • ps_public
    replied
    Thanks very much angelwithin - switching off McAfee virus checker seems to have done the trick. I haven't noticed any problems with any other graphic programs though.

    Is there anyone there at SBM who can shed some light on this issue? Is it a McAfee issue or is there something that can be done with SBM to prevent this issue? Given my experience with McAfee I wouldn't be surprised that it is the culprit.

    In the meantime I will have to disconnect from the net and deactivate McAfee whilst using SBM. But at least I can get my project finished!

    Leave a comment:


  • angelwithin
    replied
    I know this may sound like an odd suggestion....have you tried switching off your virus checkers/security and see if that changes how it works

    I suggest this as I know of one person who has to switch off hers off (macfee) as it has been causing her problems with several graphics programs

    Also I tend to take out any kits and template sets I am not using and store them on my external drive as I have found when I have too many kits/templates in max they slow the program down way too much for my impatient self xx

    Leave a comment:


  • Gotart
    replied
    My flicker is the same as ps_public. It just started last week. I cannot use my larger files as it is continually running each one then starts over for the next. I am up to date with upgrades & am using windows 7.

    Leave a comment:


  • ps_public
    replied
    Flicker/Refresh problem here also!

    I am having the same flicker problem. I hadn't used SBM for some time and upgraded to V2 when I resintalled my laptop a couple of months ago. I installed V1.x and loaded all the V1.x templates and kits, and then installed V2 and loaded the V2 templates and kits. The flicker problem started from my first use - I thought it was due to converting the templates and embellishments to V2 but it is also happening with my photos.

    When I go to use a template, embellishments, photo folder etc for the first time SBM appears to cycle through all the images creating a "flickering" effect due to the screen refresh as it cycles through each item. Once that folder has been completed it appears to be fine to use thereafter. It is as if SBM is rendering the images or creating a library...or something! For large photo collections it is taking forever to cycle through the images so that they can be used. SBM is unusable in this state

    My laptop is runing Windows 7 Professional 32 bit. Windows is up to date. SBM version is 2.0.7.0.

    I have posted a video of the "flickering" problem on youtube at http://www.youtube.com/watch?v=aOK_ReyZXQI


    Hope you can help!

    Leave a comment:


  • DAP
    replied
    Continues to flicker

    I'm the original poster. My operating system is Windows Xp, computer is up to date, and my scrapbook and pictures are saved in "My Pictures" folder.
    It completely shuts down the program because you can not add anything to your layout - pictures, embellishments, scraps, everything.
    I have worked on an ancestor album for my son for 2 years (had to stop due to 2 major back surgeries which makes it hard to sit at a computer) and was trying to finish it for the holidays. Please tell me how to fix it.

    Leave a comment:


  • Karin
    replied
    Thanks for the information!

    Leave a comment:

Working...
X