Announcement

Collapse
No announcement yet.

SBM having glitchy problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBM having glitchy problem

    My SBM program is having problems accessing the backgrounds and elements in the program as well as any of my other files. When I open a file it doesn't load them in a nice succession like it should. It loads the first picture, then before the second one loads it reloads the first one then the second, then it reloads the first, second and then third one. It takes FOREVER for all the options in that folder to load because it flashes through them so many times.
    I uninstalled SBM and re-installed. Doesn't make a difference.
    My pictures do not do this in any other program.
    What do I do to resolve this issue?

  • #2
    Hi Evyann!

    Can you tell me what operating system you are using and what version of Scrapbook MAX! you have?

    Thanks!


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

    Comment


    • #3
      I'm using Windows 7 and have SBM 2.0

      Comment


      • #4
        Hello!

        Just to clarify - is this issue happening with photos only? Or with other elements? Where on your computer are your photos stored (are they on an external drive?). Have you moved the content (backgrounds, embellishments, etc. ) do a different location than the default?

        Thanks!
        Karin


        (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
        Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

        Comment


        • #5
          This problem is happening with all my papers, Elements, and Photos. It is happening with what came with the program and the expansion packs I bought. I have not moved them anywhere, they are still in their default location. I do have some other pictures, paper, elements I use that are stored in my pictures folder.
          I can access them from any other program with out any problems, but they have problems in SBM. I am getting quite frustrated, and need help to get this fixed.
          Is there a tech support number I can call to get some assistance with this?!?
          I have loved SBM until now, but I'm starting to loose my faith in it.

          Comment


          • #6
            Please help me!!!!!

            I have now even had my computer completely cleaned up (in case there was malware etc), and the problem still exists.
            Can anybody tell me the next step to fix this problem, or is this program and its contents just money that I have wasted?!?

            Comment


            • #7
              Hi everyone!

              I have encountering a similar issue with my photos and shapes... when I edit them as it displays the properties dialog... It happens suddenly.

              I add papers and embies with the drag-and-drop technique... but I could try and check.

              I have submitted the case to the support.

              I have Windows 7 Pro 64 bits.

              My PC is clean.

              Is it due to one of the recent windows updates? Don't know...

              Evyann, when did it occur for the first time?

              BTW - Don't you have sometimes an issue with your Windows explorer?

              I'm trying to figure if we have the similar problems...

              Sandrine


              P.S.: That explains why I haven't scrapped these past days... Was hoping for a *miracle*. LOL.
              KapiScrap ScrapbookMAX store

              Comment


              • #8
                OK. I've checked. It also happens with embies and papers.
                I have also checked: my machine is*closed*. No Windows update since July.
                I'm going to try an uninstall of SBM...
                KapiScrap ScrapbookMAX store

                Comment


                • #9
                  I have uninstalled and reinstalled SBM twice, hasn't made a difference with mine.
                  I'm glad to hear someone else is dealing with this same issue, because I'm really frustrated and not getting any help from SBM company.
                  Do you have a direct phone number to get a hold of tech support?
                  I hope uninstalling solves it for you.
                  Scrapbooking isn't any fun this way is it

                  Comment


                  • #10
                    Hello Evyann,

                    The uninstall and reinstall of SBM havn't (unfortunately) changed anything.

                    I have uninstalled a software product which was installed a few days ago... to check there was no interference... nops...

                    In the meantime you can use the drag-and-drop technique for adding the embellishments as well as the papers.

                    For the papers don't use the thumbnails view but the list view.

                    Once again I have already opened a ticket at SBM for this issue... which isn't easy to solve... as they haven't been able to reproduce this issue.

                    I'm using SBM for more than 2 years... and it happens suddenly... so now we should find why...

                    As soon as I have news, I'll keep you updated.

                    BTW - Do you sometimes encounter issue with your Windows explorer... which doesn't reply?

                    Kind regards,
                    Sandrine
                    KapiScrap ScrapbookMAX store

                    Comment


                    • #11
                      yes, I often have a "name of program not responding" message.
                      That's why I cleaned my comp. to make sure it wasn't infected etc.
                      Guess you're seeing the same thing.
                      My comp is only about 2 months old.
                      What have you done to resolve that?
                      Thanks for your help.
                      I wish there was a way to contact tech support with SBM directly

                      Comment


                      • #12
                        Hi!

                        I've made several tests... I killed the windows explorer process... but the issue continues to occur... I have set the DEFAULT display options for both the folders and files... But that doesn't change anything...

                        About the technical support... as I'm based in France I contact them by email.

                        I think that Karin will reply to your request quickly.

                        I let you know as soon as I have news.

                        Sandrine
                        KapiScrap ScrapbookMAX store

                        Comment


                        • #13
                          Evyann,

                          When you say that you have uninstalled and reinstalled Scrapbook MAX! you mean that you haven't uninstalled the expansion packs or any other booster packs, is it correct?

                          Let me check one thing.

                          Just cross fingers now :-)

                          - Sandrine
                          KapiScrap ScrapbookMAX store

                          Comment


                          • #14
                            OK. So try the following things...

                            1. For your photos...

                            Copy-paste your folders containing your photos somewhere else on your PC (in another directory)... or if you have a backup CD of your photos access to the photos using the CD... It should work.

                            2. Now try to uninstall one of your expansion packs... (don't uninstall Scrapbook MAX). If you don't know how to do please ask Karin :-) Once done... reboot your PC. Then reinstall your expansion pack and check that the issue doesn't occur anymore. If that works, then uninstall all your expansion packs as well as your booster packs... reboot your PC... and reinstall them.

                            I have installed a new booster pack and with a fresh installation there's no issue.

                            Looks like that for the photos it works well now...

                            Hope that it will work.

                            Sandrine
                            KapiScrap ScrapbookMAX store

                            Comment


                            • #15
                              Hello Evyann,

                              I have made additional tests today.

                              So... so... I have uninstalled Scrappbook MAX!, ALL my expansion packs as well as booster packs (ie removed all these folders)... and reinstalled them.

                              When you add an embellishment or a paperscrap via the menu Object > Embellishment (Paper scrap) it now blinks only a few seconds... the time to leod the items in the dialog... Well, it's reasonable... I would say that it's normal... BTW - I have always preferred the drag-and-drop method as the performances are always better and are REALLY GOOD. And this technique is really user friendly.

                              About my photos... I have changed their location on my internal disk. It always blinks but the time to load the thumbnails and the time depends of the number of files in the folder I'm loading... And I have huge folders. Once again that's reasonable... because the past days that wasn't reasonable at all. However I have noticed that if I select my photos from a backup CD/DVD or my external disk there's no blinking behaviour whereas the content of the folders are exactly the same ones. And the time required to load the photos is pretty good as it's immediate :-)

                              Well, I hope that it'll be helpful for you. If that works for me, there's no reason that it doesn't work for you.

                              BTW - I have also uninstalled Scrapbook MAX and reinstalled everything not in the default folder ie Program Files (x86) but in Programs. Why? because Windows 7 is locked everywhere (don't know why as it isn't so secured :-) even when you have admin priviledges so if you want to make an update it doesn't always work because of the writing priviledges.

                              OK for now.

                              So if you have any additional question, please let me know.

                              Sandrine
                              KapiScrap ScrapbookMAX store

                              Comment

                              Working...
                              X