Announcement

Collapse
No announcement yet.

SBM still having glitchy problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBM still having glitchy problems

    I started a thread in Aug. entitled "SBM having glitchy problems". Karen responded twice asking for some more specifics about my computer, but I haven't heard back from her since. I have completely wiped my computer and started with a clean machine hoping to solve the issue, since I can't seem to get any help from the SBM company. It did not resolve my issue. Do any of you know how to get in direct contact with the company so I can get some help with this problem?!?
    I am getting so frustrated that I can't seem to get any help.
    Thank you,
    Evyann

  • #2
    Hello!

    You can email us directly at support [at] scrapbookmax [dot] com

    Unfortunately, sometimes issues are specific to your system and may have something to do with the way your computer is configured or some other issue that we aren't able to replicate. When we aren't able to recreate a problem it is not always possible to offer a solution.

    However, if you'd like to email us directly and include the steps you have taken to resolve the issue, we will do our best to help. Please include your order number and the version of the software you are using if possible.

    Thanks!
    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

    Comment


    • #3
      If you can reproduce the issue and offer a workaround, I'm interested :-)

      Thank you.

      Sandrine
      KapiScrap ScrapbookMAX store

      Comment


      • #4
        Well I have read thru the other thread and it seems to be the same problem on different versions of Windows. I can't see how the problem can't be replicated if more than one platform is being used. I got my software in 2010 and this problem just started for me two weeks ago. Lovely.
        Kim Goodman

        Proudly CT for Kapiscrap & Art and Digi Cyber Scraps


        Comment


        • #5
          Hi Kim,

          I'm sorry this is happening on your system and can understand how frustrating it must be. The problem for us is that the issue is only occurring on a handful of systems despite being installed on tens of thousands of systems. We have tested it on numerous systems here and have investigated every possibilty we can think of and cannot replicate or identify the problem. It seems that it must be occurring due to a change of some kind made on the particular systems that are having the problem, whether that's due to a recent update or some other change.

          I saw your very detailed email to support about what you are experiencing and will be sure to forward this to our tech department as it might trigger a possible solution or an additional test to perform.

          In the meantime, it seems that the drag and drop process will work for adding content to your page. Though I understand that this isn't ideal, it is a workaround for now.

          Thanks for your patience, and if you notice anything else please let us know!

          Karin


          (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
          Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

          Comment

          Working...
          X