Announcement

Collapse
No announcement yet.

Out of memory error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out of memory error

    I have a project file that I cannot open. I has several pages in it. After reading the forums it appears it may have too many pages (about 20). At this point I just want to get it open and save the pages to be printed. The project will not open. When I select the project it takes about 3 minutes and then comes back with the following error "Scrapbook MAX! has encountered a serious error. We recommend that you save your scrapbook and exit the program.
    Error Out of memory."

    I tried copying the project and opening it. Same error. I have no issues with any of my other projects, just this one. Anyone able to help with ideas to get the project open?

    Thanks!

  • #2
    Hello!

    Has the memory on your computer recently changed? This message means you're out of memory on your computer - in general the solution would be to add more ram memory or you can check to see if your Windows swap file/virtual memory is corrupted or needs to be rebuilt (you may need to google this to see if that may be the issue).

    You can also try basic solutions first like closing down other programs that are running or rebooting your computer.

    Comment


    • #3
      Karin -
      Thanks for your reply! No, nothing has changed on my computer and I have 8 GB RAM on my PC. My virtual memory is plenty sufficient (8150 MB) and I would expect if it was corrupt, I would be having other issues with my PC. This has been happening to just this file for several weeks. All my other scrapbook files and other graphic programs are working normally with no issues. I really think there is something wrong with this scrapbook file and was hoping there was a a way to recover it.

      Thanks again,
      Trisha

      Comment


      • #4
        Hi Trisha!

        Are you getting any other messages with regards to this particular file? Just wondering if there are any other clues as to what might be going on.

        Comment


        • #5
          Was this ever resolved? I am having the same error appear in just one of my files. I can open any of my other scrapbooks and work on them, but this one file is not working. I have checked and have plenty of memory on my computer available. Any help would be greatly appreciated.

          Comment


          • #6
            Hello!

            Can you tell me what exact steps are you taking when you receive the error (and what is the exact error message?) Are you getting any other error messages with this project?

            Also what version of Scrapbook MAX! are you using and what operating system? Thanks!

            Karin

            Comment


            • #7
              Hi Karin, thanks for the response. I have version 2.0 (in the upper corner it says v2.0.7.0). I believe this is the newest version, I checked for updates when this issue started and it says I have the latest version. I am running a 64 bit operating system. On my computer I have used less than half of the storage too.

              I have been working on my daughters scrapbook. I have about 30 pages opened up with photos uploaded to them. I have finished about 12 of them an when I click on page 13 the error "Scrapbook Max has encountered a serious error. We recommend that you save your scrapbook and exit the program. Error. Out of Memory". After this message pops up I can only close the program, it won't even let me save my scrapbook. If I click on any of the other pages the same error pops up. However, if I open the scrapbook and skip that page, it will allow me to work on the other pages with no issues.

              I thought that maybe I could delete that page, but it won't let me select it so that I can delete it either.

              Comment


              • #8
                Thanks very much for the further information. Can you clarify what version of Windows are you using? Have you made any changes to your computer recently (updates, etc.?)

                Is there anything unusual about this page in your project (other than the error you're getting) - like, maybe it's imported from a different template than the rest? Have you renamed your pages? Just trying to figure out why this page seems to be an issue...

                If you uninstall and the reinstall the software, do you still get the error message?

                Thanks!

                Comment

                Working...
                X