Announcement

Collapse
No announcement yet.

Help on Tool Bars

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help on Tool Bars

    I went to open a project & my Menu & Tool Bars have disappeared . All I have on any screen is a ruler. I cannot locate access to anything that will bring these back.

    sigpic


  • #2
    Happened To Me Too BUT.....

    The tool bar now appears on the right side of my project, going downward. Not sure how that happened.

    Also, I am still working on the v.4 because I was never able to update to V.5 Not sure why and I've been so busy, haven't found the time to explore. I got some type of an error message when trying to update.

    sigpic OWNER OF THE B&B in SCRAPSVILLE

    My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
    !


    nie

    Comment


    • #3
      Originally posted by Gotart View Post
      I went to open a project & my Menu & Tool Bars have disappeared . All I have on any screen is a ruler. I cannot locate access to anything that will bring these back.
      I do not know who to contact about this program. I cannot use it at all. It was fine yesterday.. To contact tech help it says to go into the Community forum but who do you ask for Tech Support?? TLT

      sigpic

      Comment


      • #4
        Desmond

        He is the person who is with Tech Support. He is on here all the time so I'm sure you will hear from him or someone else shortly. Hang in there and be patient.

        Sorry your having problems! When the problems are corrected...... You will do great! Everyone on here is so addicted to SBM.

        sigpic OWNER OF THE B&B in SCRAPSVILLE

        My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
        !


        nie

        Comment


        • #5
          YES, hang on on there. Someone will definitely be along to give you the answer you require. EVERYONE (just everyone) is sooooooooooooo helpful on this site and once you get fixed you'll just love it here.

          Hope you hear soon. ENJOY..................

          Comment


          • #6
            Many On Vacation

            It's noticable that many regulars have been absent the past few days. If it takes longer than expected then I'm sure that many are still vacationing since Christmas.


            We will all be happy when everyone returns to the forum.

            sigpic OWNER OF THE B&B in SCRAPSVILLE

            My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
            !


            nie

            Comment


            • #7
              Try and un-install and then re-install the program, that should fix it. You should not loose any of your previous work, but just in case try and back your projects up first.

              Marion

              Comment


              • #8
                Thanks it worked!!

                Originally posted by Marion View Post
                Try and un-install and then re-install the program, that should fix it. You should not loose any of your previous work, but just in case try and back your projects up first.

                Marion

                Thanks Marion,
                I did uninstall & re-installed & everything seemed fine. WHew!!
                Terry

                sigpic

                Comment


                • #9
                  Glad that worked! I have lost count of the times I have had to uninstall and reinstall. I have a permanant error message when I load it and SM emailed me an update to cure it. This worked for a while but has returned. As it's not really affecting the programme I am just living with it now. It's weird how litle glitches crop up and how they affect different people. Anyway glad all's well now.
                  My BUDDIES Crops, Eye, Jazz, Smile, Sue, Rosana,twpclerk, Moonlightpearl and Vanessa

                  Comment

                  Working...
                  X