Announcement

Collapse
No announcement yet.

Unable to Open a Scrapbook

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Open a Scrapbook

    I have several scrapbooks created. I have been working on my latest one for a couple of months now. I was just working in it a couple of nights ago. I tried to open it this evening, but I get a spinning circle that lasts for a minute or two and then a popup message that tells me it could not open. I tried rebooting my system a few times, but that has not helped. My other scrapbooks are opening up without any issue. Any idea why this might be happening?

  • #2
    Hello!

    Can you tell us exactly what the message says when you try to open this project ( or attach a screenshot of the message)? Thanks!

    Comment


    • #3
      Hi Karen. Here's the error message I get.


      also, when I open the software program and then click on "open a saved scrapbook", it takes alot longer to load than it normally would. It says "scanning projects" with a spinning circle. Usually, it opens right away. Once it does finally open and I can see all of the cover pages of the scrapbooks I have created. When I scroll down to the one I am trying to open, I get a grey window and it takes about 1 to 2 minutes for the error message to appear. I am afraid I have lost all of my work on this particular scrapbook. I last worked on this scrapbook about 3 (maybe 4) days ago without any issues. I was also wondering if it is possible I have used up all of the memory/space on the program. Let me know what you think or what I can try.

      Comment


      • #4
        Have you tried uninstalling and reinstalling the software? Does that resolve the issue?

        Comment


        • #5
          I am afraid to do that. I thought I would end up losing all of my scrapbooks. Would that happen...or no?

          Comment


          • #6
            Hi there,

            Uninstalling and reinstalling the software won't affect your project files, so you can try this to see if it resolves the issue you're having. Unfortunately, we're not sure if this will help, but it is worth trying it out. I showed your error message to our developers this afternoon - from the error message you sent and your description of the problem happening to only this project, it unfortunately sounds like this particular project file may have somehow become corrupted. If you made a back up copy of of this project, you can try working off of that.

            I hope it works out for you -

            Karin

            Comment


            • #7
              Ok..I will try the uninstall/reinstall, but it looks like the link I received to download the software has expired (since 2016). It does say the license itself is still good, but how do I download the software if link expired?

              Comment


              • #8
                Hi there!

                If you didn't order or make a back up of the installer when you purchased, you can contact our reseller Cleverbridge requesting a new link. When you do, be sure to include your invoice or order number. The contact information for Cleverbridge is found here:

                https://www.cleverbridge.com/433/?sc...ident=fa78048a

                If you have trouble with that option, you can send me a message that includes your order number through our contact form http://www.scrapbookmax.com/contact/

                Hope that helps - let me know if you have any further questions!

                Karin



                Comment

                Working...
                X