Announcement

Collapse
No announcement yet.

Desmond/Karin, Help on adding link

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desmond/Karin, Help on adding link

    Hi, tried to add a link just now. Never had trouble before. Took it off the thread since it was not working. Kept going to an unknown http web site, when i tried to test.

    http://http://www.scrapbookmax.com/g...00&ppuser=1185

    Noticed that a new and different box came up when I inputted the link page.

    Just tested this and same thing happened.

    LO is mine called Pool 1.

    My Buddies - pkdoll, Marion and CraftyScraps

    &

  • #2
    Hi there!


    Here is your link - it's working fine for me. Looks like you might have accidentally deleted part of the link when cutting and pasting...I've done that before!:

    http://www.scrapbookmax.com/gallery/...user=1185&sl=m

    I'd suggest just trying again - go back into the gallery, open up your layout, and highlight the address in your browser - choose CTRL+ C, then use CTRL + V to paste where you need it.

    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

    Comment


    • #3
      Karin help again.

      Karin,

      No everything was copied correctly. Tried each and every one and also looked at old links that I posted on SBM.

      They all ended with the ppuser=1185.

      There is no '&sl=m' after the 1185 on any of my LO's. And yes I was logged in.

      Where did you get the little extra that's tagged on to the end of your link?

      My Buddies - pkdoll, Marion and CraftyScraps

      &

      Comment


      • #4
        That last one works for me. Love the photoes
        Mint


        buddies are- angelwithin

        Comment


        • #5
          Hi makeyesup,

          I'm stumped at the moment as to why we are seeing different things in our browsers - I just cut and pasted what I saw there in my browser when I went to your pool layout...


          I will see if I can get some clarification from someone more technically savvy then myself and report back to you!

          Karin


          (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
          Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

          Comment


          • #6
            I see the http://www. on her link twice at the beginning...and so her link is automatically redirecting to SearchMachine.com for some reason. It may have gotten copied twice somehow.

            But I did get to see your layout -- FABULOUS!!
            Diana


            Be good to your favorite designer (I used to be one!) by LETTING THEM KNOW how much you appreciate their work!

            Comment


            • #7
              Firefox has been having some troubles the last few days with links znd pzges not loading, etc....Think it's fixed now though


              My Bud's 'R' Marion, Verleen and Jormanoy
              Love is not blind. It sees more not less and because it sees more, it's willing to see less.

              Comment


              • #8
                Originally posted by mswizard View Post
                Firefox has been having some troubles the last few days with links znd pzges not loading, etc....Think it's fixed now though
                And so it seems is my keyboard...stole all my "A''s and made them 'Z"s


                My Bud's 'R' Marion, Verleen and Jormanoy
                Love is not blind. It sees more not less and because it sees more, it's willing to see less.

                Comment


                • #9
                  http://http://www.scrapbookmax.com/g...00&ppuser=1185

                  My Buddies - pkdoll, Marion and CraftyScraps

                  &

                  Comment


                  • #10
                    Thanks Knuz for pointing out the double http://. I had a long reply here for Karin and by the time I finished doing the screen dumps etc., it timed me out. Sent a message to the administrator - hope that I don't have to redo it.

                    That double http:// will not go away unless #1) I backspace and delete it, #2) delete it from the box, or #3) change the highlight in the browser to not include the http://. Didn't test #3, that's a royal pain where I sit.

                    Never had that problem before.

                    My Buddies - pkdoll, Marion and CraftyScraps

                    &

                    Comment

                    Working...
                    X