Announcement

Collapse
No announcement yet.

Posting photos

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting photos

    The first time I posted a photo it copied to my page over here . but sense the first time I have not got it to copy on my page. cant figure out what I'm doing wrong.
    Mint


    buddies are- angelwithin

  • #2
    Do you mean that you've published a LO to the Gallery & then want to show that LO in the 'post' section..........??? not as a link but to show the whole LO image...?

    Comment


    • #3
      Yes thats it. I know it can be done but i don't seem to be able to after the first time.
      Mint


      buddies are- angelwithin

      Comment


      • #4
        There are two ways to do this.

        The first is to scroll down while writing your post and click on the "Manage Attachments" button and then click on "Browse" to find the file on your hard drive. Then click the upload button. This will put a thumbnail (small version) of your layout at the bottom of your message that can be clicked on that will open the larger version.

        The second method is to find a layout in your gallery. Underneath your layout in the gallery you will see an item called "UBBCode:". Copy the whole line there that starts with "[img]" and paste that into your message to display a large version of your layout in the message.

        Hope this helps.
        -=poppabob=-
        If I slip and fall please get a hold of crops2dawn or OnieRN to pick me back up!

        Comment


        • #5
          Yes PoppaBob... I use the second version here and under the UBBCode there's an option to "copy to clipboard" then back into post & paste from clipboard.
          Done.......... Sorted...............!!!

          Comment


          • #6
            Thank you both so much
            Mint


            buddies are- angelwithin

            Comment

            Working...
            X