Announcement

Collapse
No announcement yet.

THIS IS ODD..question!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • THIS IS ODD..question!!

    My full version came today and I loaded it on the laptop. when I try to open my own images from my graphics folder it take forever and then all he files never come up?? it worked fine on my PC. any ideas what could be wrong?
    Cheryl

  • #2
    Hi Cheryl,
    Sorry, I'm not the best person to help you, but noticed you were on-line at the same time as me, and I wanted to assure you that our more "techy" support people are very quick to reply! Hang in there!
    Marnie

    Comment


    • #3
      Thanks Marnie!!!!
      Cheryl

      Comment


      • #4
        Cheryl,

        I have a few questions for you:

        1) What operating system is the laptop running (eg Windows 98, Windows XP)?
        2) Can you browse the "Gallery" images that come with the software?
        3) Where are the images that you are browsing for located (eg My Pictures, C:\picts, CD-ROM)?

        Thank you for your patience.

        Sincerely,

        Adam Kapilik

        Comment


        • #5
          I am running XP. I can see the gallery images. I have the laptop networked to my graphics folder on my PC in the office in another part of the house. sometimes if I try a view thumbnails or icons, briefly it will flash a few folders than dissapear...very strange!
          Cheryl

          Comment


          • #6
            I would say that the issue is directly related to browsing for the images on a shared network drive. It sounds like the images from the fixed drive of the laptop are working properly. Is the laptop connected through a wireless connection?

            I just ran a test here and found that I can browse for images on a mapped network drive but this is different from the type of network that you are running.

            Adam Kapilik

            Comment


            • #7
              that must be it.....it is networked wirelessly..... I will ask my computer guy
              Cheryl

              Comment


              • #8
                I'll bet that it has to do with the wireless connection, especially if the connection is encrypted!

                Here at the office it works very well on a wired connection from a file server. Ouch the nerd juices are staring to flow now

                Adam Kapilik

                Comment


                • #9
                  Same problem

                  I was glad to see this problem posted. I have the exact same problem on my laptop. I have all the images I want to use on our desktop.

                  Ashley
                  Ashley - wife to Michael! Mommy to Emily, Kaylee & Zachary

                  Comment


                  • #10
                    You'll get much faster performance by copying the files to your laptop rather than accessing them over a wireless home network.
                    Scrapbook MAX! 2.0 is here!. It's simply better digital scrapbooking software!

                    Comment


                    • #11
                      maybe thats what I will do, then I will have them all there and won't need to get a external harddrive to pack them all around thanks for the advice!
                      Cheryl

                      Comment

                      Working...
                      X